31 de enero de 2009

Nuevos resultados del sorteo

Bien, una vez más y de acuerdo a lo propuesto en las pautas para el sorteo de los libros, vamos a revisar las respuestas de los cuestionarios y el resultado del sorteo.

Resultados del cuestionario propuesto:

.1. ¿Cuáles de las siguientes afirmaciones son ciertas según lo mostrado a continuación? (Elija 2)

Router#debug ip rip
RIP protocol debugging is on
Router#
1d05h: RIP: sending v1 update to 255.255.255.255 via FastEthe0/0 (172.16.1.1)
1d05h: RIP: build update entries
1d05h: network 10.0.0.0 metric 1
1d05h: network 192.168.1.0 metric 2
1d05h: RIP: sending v1 update to 255.255.255.255 via Serial0/0(10.0.8.1)
1d05h: network 172.16.0.0 metric 1
Router#
1d05h: RIP: received v1 update from 10.0.15.2 on Serial0/0
1d05h: 192.168.1.0 in 1 hops
1d05h: 192.168.168.0 in 16 hops(inaccessible)

  • A. Hay al menos dos Routers que participan en el proceso RIP.
  • B. Un ping a 192.168.168.2 tendrá éxito.
  • C. Un ping a 10.0.15.2 tendrá éxito.
  • D. El RouterA tiene tres interfaces que participan en el proceso RIP.

En la salida de debug podemos constatar que hay al menos 2 dispositivos conectados, uno que recibe actualizaciones y otro que las envía. En segundo lugar, a través de la interfaz S0/0/0 se ha recibido una actualización generada por una interfaz con IP 10.0.15.2 , y la red 10.0.0.0 está a un salto, en consecuencia, un pint a la IP 10.0.15.2 es de esperar que sea exitoso.

.2. ¿Con que dirección se envían los paquetes hello de OSPF en redes punto a punto?

  • A. 223.0.0.5
  • B. 223.0.0.1
  • C. 224.0.0.10
  • D. 224.0.0.5
  • E. 224.0.0.9
  • F. 255.255.255.255
OSPF utiliza direcciones de multicast o unicast para sus LSAs. Hay 2 direcciones de multicast asignadas para LSAs de OPSF: 224.0.0.5 y 224.0.0.6.

.3. En referencia a la configuración mostrada a continuación, la cual contiene el resultado de ejecutar el comando "show running-config", ¿Que debería hacer el Administrador de la red para permitir que los Hosts conectados a la interfaz Fa0/0 obtengan una dirección IP?

Router1#show running-config
Current configuration
!
version 12.3
hostname Router1
!
ip subnet-zero
ip name-server 192.168.0.1
ip dhcp excluded-address 10.0.12.1
!
ip dhcp pool DHCP
network 10.0.12.0 255.255.255.0
default-router 10.0.12.1
dns-server 192.15.0.150
!
interface FastEthernet0/0
no ip directed-broadcast
ip nat inside
!
interface Serial0/0
description Enlace WAN
ip address 192.15.0.201 255.255.255.252
ip nat outside
!
ip nat inside source list 12 interface serial 0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 192.15.0.202
!
access-list 12 permit 10.0.12.0 0.0.0.255
!

  • A. Configurar la dirección IP de la interfaz Fa0/0 como 10.0.12.1.
  • B. Añadir la línea "access-list 12 permit any any" a la configuración de la lista de acceso.
  • C. Aplicar el access-group 12 a la interfaz Fa0/0.
  • D. Añadir una descripción a la configuración de la interfaz Fa0/0.
En esta configuración, la única interfaz LAN es la Fa0/0, y esta interfaz no tiene asignada una dirección IP.
El pool de DHCP está configurado para que asigne como dirección de gateway de la LAN la IP 10.0.12.1. Consecuencia, falta asignar esa dirección IP a la interfaz Fa0/0.

.4. En relación a la configuración mostrada en la imagen, ¿Que significa "MTU 1500 bytes"?

Router1#show interfaces ethernet0/1
Ethernet0/1 is up, line protocol is up
Hardware is QUICC Ethernet, address is 00c0.34c1.641f (bia 001a.518b.e71c)
MTU 1500 bytes, BW 10000Kbits, DLY 1000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
...

  • A. El tamaño mínimo de trama que puede pasar por la interfaz es de 1500 bytes.
  • B. El tamaño mínimo de segmento que puede pasar por la interfaz es de 1500 bytes.
  • C. El tamaño máximo de paquete que puede pasar por la interfaz es de 1500 bytes.
  • D. El tamaño mínimo de paquete que puede pasar por la interfaz es de 1500 bytes.
  • E. El número máximo de bytes por segundo que pueden pasar por la interfaz es de 1500.
  • F. El tamaño máximo de segmento que puede pasar por la interfaz es de 1500 bytes.
El MTU (Maximum Transmission Unit) es el tamaña máximo del paquete que puede encapsular en una trama de capa 2 esa interfaz. En este caso, una trama FastEthernet tiene un tamaño máximo de 1518 bytes, Ethernet agrega al paquete 18 bytes (encabezado + cola de la trama). 1500 bytes es la longitud del paquete que puede ser encapsulado en esa trama Ethernet.

.5. Basándonos en el resultado mostrado tras ejecutar el comando "show frame-relay map", ¿Cual es el significado de dynamic?

Router1#show frame-relay map
Serial0(up): ip 172.16.3.1 dlci 100 (0x52, 0x1c45),dynamic
broadcast, status defined, active

  • A. Que se podrá modificar dinámicamente el DLCI 100 para adaptarse a los cambios en la nube Frame Relay.
  • B. Que el Router ha asignado el DLCI 100 dinámicamente.
  • C. Que la interface S0 ha obtenido su dirección IP de un servidor DHCP.
  • D. Que el mapeo entre el DLCI 100 y la IP 172.16.3.1 del extremo remoto han sido aprendidas por ARP inverso.
  • E. Que en el interface S0 hay tráfico.
El mapeo de frame relay asocia el DLCI local del PVC, con la dirección IP del nodo remoto sobre ese mismo PVC. Ese mapeo puede realizarse de dos maneras: estáticamente o dinámicamente. Para que descubra dinámicamente el mapeo se utiliza el protocolo IARP (Inverse ARP).

Resultados del sorteo

Hasta la fecha de cierre anunciada, viernes 30 de enero, la distribuidora recibió 631 respuestas. Esta vez se recibieron 147 respuestas correctas. Entre estas respuestas correctas hubo participantes de Argentina, España, Perú, México, Chile, Bolivia, Colombia y Panamá. Resultó favorecido por el sorteo Alberto Aparicio Vila de Valencia, España . La distribuidora se pondrá en contacto con él en los próximos días para coordinar el envío de los ejemplares.

Mi agradecimiento a todos los que participaron.
Saludos y nos mantendremos en contacto.

Cualquier comentario o sugerencia que quieras hacer,
los comentarios están habilitados con ese propósito.
Oscar Gerometta


2 comentarios:

  1. Hola a tod@s,

    antes que nada me gustaría felicitar a Oscar por su gran labor, desde hace tiempo llevo siguiendo su blog, y la verdad es que me ha resultado muy práctico.

    He de decir que compré El Apunte Rápido CCNA versión 4 en su formato ebook y me encantó.. así que tener la edición impresa que no la pude conseguir es fantástico.

    En cuanto al sorteo pues como todo, cuestión de suerte. Pero seguro que todos hemos estado pendientes y con ganas de saber el resultado. Esperaré a que la editorial se ponga en contacto y ya os contaré cuando reciba los ejemplares.

    De nuevo muchas gracias Oscar y un saludo a todos los lectores.

    Alberto Aparicio Vila

    ResponderEliminar
  2. Hola de nuevo!,

    acabo de recibir los ejemplares impresos. Todo perfecto y muy rápido.
    Quiero dar las gracias a la editorial por su atención en todo el proceso, tanto de envío como de recepción, y en especial a Adriana por su dedicación y profesionalidad.

    Un saludo a todos y hasta el próximo sorteo!.

    ResponderEliminar

Gracias por tu comentario.
En este blog los comentarios están moderados, por lo que su publicación está pendiente hasta la revisión del mismo.